We have launched the new version of the DrayTek website, and this content is no longer being maintained.
You will find more information on our new site; however, we will keep this page for a few months.

WPA2 KRACK漏洞對DrayTek產品有什麼影響嗎?

如果是使用DrayTek無線產品,當做無線路由器派送給下方的設備使用如 (手機 、電腦、平版等設備),這種應用是不受KRACK漏洞影響,用戶要擔心的是你的無線連線裝置如 (手機 、電腦、平版等設備) 需要進行更新,請與該裝置廠商連繫.

若是使用DrayTek無線產品當做無線用戶端 (如repeater或路由器WAN當無線用戶端上網),則需要更新韌體。下週開始將會陸續釋出修正版本。

Router機種對應的修正版號如下:

  • Vigor2862 無線系列:v3.8.7
  • Vigor2860 無線系列:v3.8.5.1
  • Vigor2830v2 無線系列:v3.8.5
  • Vigor2925 無線系列:v3.8.5
  • Vigor2912 無線系列:v3.8.5
  • Vigor2120 無線系列:v3.8.5

*未列在上方之Router機種不受WPA2 KRACK漏洞影響

 

AP機種對應的修正版號如下:

  • AP910C:v1.2.3.1
  • AP900:v1.2.1.1
  • AP902:v1.2.3
  • AP810:v1.2.3
  • AP710:v1.2.3
  • AP800:v1.1.6.2